CodeFurther v0.1.0.dev14 Released

CodeFurther v0.1.0.dev14 has been released. It can be installed using pip from PyPI. You may find you need to specify the version number when installing like so:

The most notable change is the upgrade of the embedded python-forecastio module to version 1.3.2. This fixes an odd bug in the installer with Python 3 on Mac and some Linux distributions (Thanks to @pbgarside for his perseverance), where it complained about non ASCII characters in the README.rst file. See here.

Danny Goodall

Posted in Releases and tagged .

Leave a Reply

Your email address will not be published. Required fields are marked *